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This quick start manual provides you with a brief introduction to ACID® Music Studio™ software. For more details on using the 
software, see the online help. To access the online help, choose Contents and Index from the Help menu, or press F1.

After ACID Music Studio software is installed and you start it for the first time, the registration wizard appears. This wizard offers 
easy steps that allow you to register the software online with Sony Creative Software Inc.

Registering your product will provide you with access to a variety of technical support options, notification of product updates, and 
special promotions exclusive to registered ACID Music Studio users.

Registration assistance

Registration assistance is available online at http://www.sonycreativesoftware.com/reg/faq, or by fax at (608) 250-1745.

Customer service/sales

For a detailed list of customer service options, we encourage you to visit http://www.sonycreativesoftware.com/support/custserv.asp. 
Use the following numbers for telephone support during normal weekday business hours:

Technical support

For a detailed list of technical support options, we encourage you to visit http://www.sonycreativesoftware.com/support/default.asp. 
To listen to your support options by telephone, please call (608) 256-5555.

About your rights in ACID software

ACID software is licensed to you under the terms of the End User License Agreement. The End User License Agreement is first 
presented to you when you install the software. Please review the End User License Agreement carefully as its terms affect your 
rights with respect to the software. For your reference, a copy of the End User License Agreement for ACID software is located at 
http://www.sonycreativesoftware.com/corporate/eula.

About your privacy

Sony Creative Software Inc. respects your privacy and is committed to protecting personal information. Your use of the software is 
governed by the Software Privacy Policy. A copy of this policy is incorporated into the registration process and you are asked to 
agree to its terms prior to accepting the terms of the End User License Agreement. Please review its contents carefully as its terms 
and conditions affect your rights with respect to the information that is collected by the software. For your reference, a copy of the 
Software Privacy Policy is located at http://www.sonycreativesoftware.com/corporate/privacy.asp.

Proper use of software

ACID software is not intended and should not be used for illegal or infringing purposes, such as the illegal copying or sharing of 
copyrighted materials. Using ACID software for such purposes is, among other things, against United States and international 
copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by 
law and may also subject you to the breach remedies set forth in the End User License Agreement.

Telephone/Fax Country
(800) 577-6642 (toll-free) US, Canada, and Virgin Islands

(608) 203-7620 for all other countries

(608) 250-1745 (Fax) All countries

http://www.sonycreativesoftware.com/support/custserv.asp
http://www.sonycreativesoftware.com/support/default.asp
http://www.sonycreativesoftware.com/corporate/eula
http://www.sonycreativesoftware.com/corporate/privacy.asp
http://www.sonycreativesoftware.com/reg/faq


Legal notices

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, 
CD Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Transparent Technology, Vegas, 
Vision Series, and Visual Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other 
countries. All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Sony Creative Software Inc. may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject 
matter in this document. Except as expressly provided in any written license agreement from Sony Creative Software Inc., the furnishing of this 
document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

Apple Macintosh Audio Interchange File Format (AIFF) file format

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries.

ATRAC

“ATRAC,” “ATRAC3,” “ATRAC3plus,” “ATRAC Advanced Lossless,” and the ATRAC logo are trademarks of Sony Corporation. http://www.sony.net/
Products/ATRAC3/

Dolby, Dolby Digital AC-3, and AAC encoding

This product contains one or more programs protected under international and U.S. copyright laws as unpublished works. They are confidential and 
proprietary to Dolby Laboratories. Their reproduction or disclosure, in whole or in part, or the production of derivative works therefrom without the 
express permission of Dolby Laboratories is prohibited. Copyright 1992 – 2009 Dolby Laboratories. All rights reserved.

Dolby®, the double-D symbol, AC-3®, and Dolby Digital® are registered trademarks of Dolby Laboratories. AAC™ is a trademark of Dolby Laboratories.

élastique Pro

Portions of this product use zplane élastique Pro V2 audio time-stretching technology.

Gracenote

CD and music-related data from Gracenote, Inc., copyright © 2000-2009 Gracenote. Gracenote Software, copyright 2000-2009 Gracenote. This 
product and service may practice one or more of the following U.S. Patents: #5,987,525; #6,061,680; #6,154,773, #6,161,132, #6,230,192, #6,230,207, 
#6,240,459, #6,330,593, and other patents issued or pending. Services supplied and/or device manufactured under license for following Open 
Globe, Inc. United States Patent 6,304,523.

Gracenote and CDDB are registered trademarks of Gracenote. The Gracenote logo and logotype, MusicID, and the “Powered by Gracenote” logo are 
trademarks of Gracenote.

Macromedia Flash

Macromedia and Flash are trademarks or registered trademarks of Macromedia, Inc. in the United States and/or other countries.

Main Concept encoder

Main Concept® plug-in is a trademark of registered trademark of Main Concept, Inc. in the United States or other countries. All rights reserved.

Microsoft DirectX programming interface

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 – 2009 Microsoft Corporation. All rights reserved.

Microsoft Windows Media 9

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 – 2009 Microsoft Corporation. All rights reserved.

Ogg Vorbis

Ogg, Vorbis, Xiph.org Foundation and their logos are trademarks (tm) of the Xiph.org Foundation. All rights reserved.

PNG file format

Copyright © 2009. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and 
Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but 
WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE. http://www.w3.org/
Consortium/Legal/2002/copyright-software-20021231

Real, RealMedia, RealAudio, and RealVideo applications

2009 RealNetworks, Inc. Patents Pending. All rights reserved. Real®, Real Media®, RealAudio®, RealVideo®, and the Real logo are trademarks or 
registered trademarks of RealNetworks, Inc. in the United States and other countries.

Steinberg Media Technologies

Cubase®, VST®, and Nuendo® are registered trademarks of Steinberg Media Technologies GmbH.

ASIO™ is a trademark of Steinberg Media Technologies GmbH.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights 
reserved.

Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://www.sony.net/Products/ATRAC3/
http://www.sony.net/Products/ATRAC3/
Xiph.org


Thomson Fraunhofer MP3

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast 
systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other 
content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs, 
semiconductor chips, hard drives, memory cards and the like).

An independent license for such use is required. For details, please visit: http://mp3licensing.com.

http://mp3licensing.com


The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment 
on behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will 
be posted on the Sony Creative Software Inc. web site, located at http://www.sonycreativesoftware.com/. The software is provided to 
you under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in 
accordance therewith. Copying or distributing the software except as expressly described in the End User License Agreement is 
strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for any purpose without the express 
written consent of Sony Creative Software Inc.

Copyright 2013. Sony Creative Software Inc.

Program Copyright 2013. Sony Creative Software Inc. All rights reserved.

Sony Creative Software Inc.
8215 Greenway Blvd. 
Suite 400 
Middleton, WI 53562  
USA

http://www.sonycreativesoftware.com/
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Chapter 1
 Introduction 

Welcome to ACID Music Studio software

Congratulations on purchasing ACID® Music Studio™, a revolutionary software application for Microsoft® Windows®. 
With ACID Music Studio, you can create great music by simply picking, painting, and playing.

System requirements

The following lists the minimum system requirements for using ACID Music Studio software:

• Windows 7, Windows 8, or Windows 8.1

• 1 GHz processor

• 200 MB hard-disk space for program installation

• 1 GB RAM

• Windows-compatible sound card

• DVD-ROM drive (for installation from a DVD only)

• Supported CD-recordable drive (for CD burning only)

• Microsoft DirectX® 9.0c or later

• Internet connection (for Gracenote MusicID Service)

You must provide your registration information to Sony Creative Software Inc. to activate the software.

Installing ACID Music Studio software

1. Insert the DVD-ROM. The setup screen appears (if DVD-ROM AutoPlay is enabled).

If DVD-ROM AutoPlay is not enabled, click the Start button and choose Run. In the Run dialog that appears, type 
the DVD-ROM drive’s letter and add :\setup.exe. Click OK to start the installation.

2. Click Install. The installation process begins.

3. Follow the on-screen prompts to install the appropriate version of the software for your computer.

Note: Windows Installer is used for all versions of the Windows operating system. Windows Installer is installed and 
then you are asked to restart your system.
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Using online help

For the most extensive information on the ACID application, please refer to the help. You can access two varieties of help within the 
application:

• Online help

• Show Me How tutorials

Online help

To access online help, choose Contents and Index from the Help menu or press F1.

The online help window has four tabs that you can use to find the information you need.

Show Me How tutorials

You can learn more about many of the features in ACID Music Studio by using the interactive Show Me How tutorials installed with 
the software.

By default, Show Me How tutorials display upon startup of the application. However, you can access them at any time from the Help 
menu by choosing Show Me How.

Help on the Web

Additional information is available on the Sony Creative Software Inc. Web site. From the Help menu, choose Sony on the Web, and 
choose the desired location from the submenu. The software starts your system’s Web browser and attempts to connect to the 
appropriate page on the Sony Web site.

Tab Description
Contents Provides a list of available help topics. Double-click a closed book ( ) to open the 

pages, and then click a topic page ( ) to view it.

Index Provides a complete listing of the help topics available. Scroll through the list of 
available topics or type a word in the Type in the keyword to find box to quickly 
locate topics related to that word. Select the topic and click the Display button to 
view it.

Search Allows you to enter a keyword and display all of the topics in the online help that 
contain the keyword you have entered. Type a keyword in the Type in the word(s) to 
search for box and click the List Topics button. Select the topic from the list and click 
the Display button to view it.

Favorites Allows you to keep topics that you revisit often in a separate folder. To add a topic to 
your favorites, click Add on the Favorites tab.

Tip: To turn off automatic display of the Show Me How tutorials, clear the Show at Startup check box at the bottom of the tutorial 
window.

Toolbar
Tabs

Information pane
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Chapter 2
 Learning the ACID Window

Overview of ACID Music Studio software

ACID® Music Studio™ music creation software is designed to be powerful and flexible, yet easy to use. Many of the 
ACID Music Studio operations, commands, and shortcut keys are common to other Sony Creative Software Inc. 
applications.

The following sections provide a tour of the ACID Music Studio work area.

Main window

The ACID Music Studio workspace includes three main areas: the track list, the timeline, and the window docking 
area. The other parts of the interface are tools and features used while creating and working with your project. You 
can resize the track list, timeline, and window docking area by dragging the dividers between them.

Track list

Explorer and Plug-In Manager windows

Dividers

Toolbar

Timeline

Transport bar

Marker bar

Mixing Console window

Window 
docking area
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Toolbar

The toolbar allows you to quickly access commonly used functions and features in ACID Music Studio software.

New Opens a new project. You will be 
prompted to save any changes to the 
current project.

Automatic Crossfades Allows you to 
automatically create crossfades when you 
overlap two events.

Open Displays the Open dialog. From this 
dialog, you can browse all of the available 
drives to select an ACID project or audio 
file to open.

Lock Envelopes to Events Locks envelope 
points so they move with an event when it 
is moved along the timeline.

Save Saves any changes to the current 
project. The first time you save a project, 
the Save As dialog appears.

Enable Inline MIDI Editing Allows editing 
of MIDI events directly on the timeline. In 
this mode, you can draw and erase notes 
in a piano roll or drum grid view.

Publish Opens the Publish wizard so you 
can share your ACID creation on the Web.

Draw Tool Activates the Draw tool to add 
and edit events.

ACIDplanet Profile Opens your profile on 
the ACIDplant Web site.

Selection Tool Activates the Selection 
tool to select multiple events.

Get Media from the Web Opens a dialog 
where you can download media from the 
Internet.

Paint Tool Activates the Paint tool to 
insert events across multiple tracks. When 
used in conjunction with the Ctrl key, the 
Paint tool can paint an entire one-shot, 
MIDI, or Beatmapped media file to an 
event with one click.

Cut Clears the selected items from the 
timeline and places them on the ACID 
clipboard. You can then paste them to a 
new location.

Erase Tool Activates the Erase tool to 
erase events or parts of events. When 
used in conjunction with the Ctrl key, the 
Erase tool can erase an entire one-shot, 
MIDI, or Beatmapped media file to an 
event with one click.

Copy Creates a copy of the selected items 
from the timeline on the ACID clipboard. 
You can then paste them to a new 
location.

Envelope Tool Activates the Envelope 
tool to select and modify envelope points.

Paste Inserts the contents of the ACID 
clipboard at the current cursor position. 
The pasted items cover any existing 
events. To make room for pasted events, 
choose Paste Insert from the Edit menu.

Time Selection Tool Activates the Time 
Selection tool to quickly select all events 
within a range of time.

Undo Reverses the last action performed. 
ACID supports unlimited undos, allowing 
you to restore the project to any state 
since the last save.

Show Me How Starts an interactive guide 
that shows you each part of the ACID 
Music Studio interface and teaches you 
how to create a project.

Redo Reverses an undo. Context-Sensitive Help Activates context-
sensitive help to obtain information about 
a specific option, menu, or part of the 
ACID Music Studio window.

Enable Snapping Turns the snapping 
feature on or off. With snapping enabled, 
you can decide whether to snap to the 
grid or to all elements, such as markers 
and regions.
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Track list

This list identifies the track order in your project and contains the track’s controls.

Audio tracks

MIDI tracks

Timeline

In the timeline, you can view and edit the events in a track.

Marker bar

The marker bar runs the length of your project and contains the tags for markers and regions positioned along the project’s 
timeline.

Beat ruler

The beat ruler allows you to place events in reference to the musical time of bars and beats. This ruler is fixed and is not updated 
when you change the tempo. This allows the events in the tracks to maintain their size when you adjust the tempo.

Track nameTrack number

Pan slider

Track FX
Mute
Solo

Volume slider

Arm for Record

Paint Clip Selector

MIDI Input MIDI Output

Minimize Track Height
Maximize Track Height

Marker bar

Transport bar Time ruler (if displayed)

Loop bar

Zoom 
controls

Beat ruler
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Time ruler

The time ruler provides a timeline for your project. This ruler can show real time in many different formats. The ruler changes with 
tempo, because the number of beats and beats per second of real time changes with tempo.

Transport bar

The transport bar contains the playback and cursor positioning buttons frequently used while working on your project.

Zoom controls

To the right of the horizontal scroll bar are the time zoom controls. Clicking the Zoom In Time button ( ) increases the horizontal 
magnification of the project. To decrease the level of magnification, click the Zoom Out Time button ( ).

Directly below the vertical scroll bar are the dedicated track height zoom controls. Clicking the Zoom In Track Height button ( ) 
increases the vertical magnification of the project. To decrease the level of magnification, click the Zoom Out Track Height button 
( ).

Click the Zoom Tool button ( ) in the corner of the timeline to temporarily change the cursor into the Zoom tool. After you select 
an area of the timeline to magnify, the cursor reverts to the previously active tool.

Window docking area

This area allows you to keep frequently used windows available while working on a project. Windows can be docked side by side or 
in stacks in the window docking area.

The default windows are displayed in the window docking area when you start ACID Music Studio for the first time. Additional 
windows can be displayed by clicking the window’s tab or by choosing the desired window from the View menu.

The available windows can be docked anywhere at the bottom of the ACID window or floated over the ACID window or on a 
secondary monitor (this setup requires a dual-monitor video card). You can also create floating docks anywhere by dragging more 
than one window to the same area.

Note: Double-clicking the horizontal or vertical scroll bars adjusts the magnification so that as much of the project (either 
horizontally or vertically) is displayed as possible.

Note: Double-clicking the Zoom tool adjusts both the horizontal and vertical magnification so that as much of the project is 
displayed as possible.

Tip: You can quickly hide or show the window docking area by pressing F11.

Click a tab to view 
a window.

Click the handle to drag a 
window to a different 
location or dock.

Click the Maximize/
Minimize button to 
control the size of the 
window in the window 
docking area.

Click the Close button to 
remove a window from a 
floating dock or the 
window docking area.
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Explorer
The Explorer window works similarly to the Windows® Explorer. You can use the Explorer window to locate, preview and select 
media files to be added to your project. You can also use the Explorer window to perform common file management tasks, such as 
renaming files or creating folders. Display the Explorer by choosing Explorer from the View menu or pressing Alt+1. For more 
information, see Getting media files on page 13.

Chopper
The Chopper™ isolates audio events so that you can dissect them and reinsert them into a project to produce elaborate slice-n-dice 
effects with minimal effort. Display the Chopper by choosing Chopper from the View menu or pressing Alt+2.

Mixing Console

The Mixing Console provides an integrated view of all tracks and busses in your project using the appearance of a traditional 
hardware-based mixer. Display the Mixing Console window by choosing Mixing Console from the View menu or pressing Alt+3. For 
more information, see Using the Mixing Console on page 26.

Video Preview

This window displays prerendered video files that can be imported and synchronized with an ACID project. The video file displays 
during project playback and can be rendered with the project to an appropriate format. Display the Video Preview window by 
choosing Video Preview from the View menu or pressing Alt+4.

Track Properties
This window allows you to change track attributes. Display the Track Properties window by double-clicking a track’s icon or by 
pressing Alt+6.

Soft Synth Properties
This window allows you to change the attributes of soft synth controls in the Mixer window. Display the Soft Synth Properties 
window by double-clicking a soft synth control’s icon or by pressing Alt+8.

Audio Plug-In
This window displays plug-ins and settings for track, assignable, bus, and soft synth effects chains. Display the Audio Plug-In 
window by clicking a track’s Track FX button ( ), by choosing Audio Plug-In from the View menu, or by pressing Alt+9. 

Plug-In Manager

This window allows you to view and choose effects plug-ins to be added to a track, bus, or assignable effects chain. Display the 
Plug-In Manager window by choosing Plug-In Manager from the View menu or by pressing Ctrl+Alt+1.

Clip Properties
For audio (non-MIDI) clips, this window allows the user to change clip types (loop, one-shot, and Beatmapped), and adjust time 
stretching, pitch, root notes, tempo, and downbeat.

For MIDI clips, you can use the Clip Properties window to edit data using the OPT list editor or piano roll.

Display the Clip Properties window by choosing Clip Properties from the View menu or by pressing Ctrl+Alt+3.
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Chapter 3
 Starting Projects

Now that you have a basic understanding of the interface and controls found in the software, you are ready to begin 
creating an ACID® Music Studio™ project.

Getting started

Double-clicking the ACID Music Studio icon on the desktop starts the software.

You can immediately begin building your ACID project using the application’s default project properties. However, 
you may prefer to customize the project properties prior to beginning the project.

Setting project properties

ACID Music Studio software allows you to configure project properties and add summary information prior to 
beginning a project. Choosing New from the File menu displays the New Project dialog. This dialog contains two 
tabs: Summary and Audio. Selecting the Start all new projects with these settings check box configures the 
software to use the parameters and information in both tabs as defaults when starting all subsequent projects.

Using the Summary tab

This tab allows you to enter information about the project. These boxes can be left blank or if information exists, you 
can change it at any time.

Note: You can edit project audio properties and summary information at any time. Choose Properties from the File 
menu to display the Project Properties dialog, which contains the identical tabs and parameters as the New Project 
dialog.

Item Description
Title Enter the name or title of the project.

Artist Enter the name of the narrator, band, or artist(s) being recorded into the project.

Engineer Enter the name(s) of the people who mixed and edited the project.

Copyright Enter the date and ownership rights of the project.

Comments Enter information that identifies and describes the project.

Universal Product Code/Media 
Catalog Number

Enter the Universal Product Code (UPC) and the Media Catalog Number (MCN) to be 
written to your CD for identification purposes.

Start all new projects with 
these settings

Select this check box if your projects’ requirements do not change or you want 
consistent settings for future projects.
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Using the Audio tab

This tab allows you to set the sample rate, bit depth, and recording folder for your project’s audio.

Opening existing projects

1. From the File menu, choose Open. The Open dialog is displayed.

2. Choose a drive and folder from the Look in drop-down list.

3. Select a file in the browse window or type a name in the File name box. Detailed information about the selected file appears at 
the bottom of the dialog box.

4. Choose a file type from the Files of type drop-down list to limit the files displayed in the dialog box.

5. Click Open.

Opening ACID projects with embedded media

When you open an .acd-zip project, the project file and all media files are copied to the temporary files folder.

Any changes you make to the project are saved to the files in this temporary folder until you save the .acd-zip file again. For more 
information, see Saving a project on page 35.

Item Description
Sample rate Choose a sample rate from the drop-down list or enter your own rate. The sample rate 

range is 2,000 Hz to 192,000 Hz. Higher sample rates result in better quality sound, but 
also mean larger audio files.

Bit depth Choose a bit depth from the drop-down list. A higher bit depth results in better 
quality sound, but also means larger audio files.

Recorded files folder This box displays the path to the folder that will be used when you record new audio 
or MIDI tracks. Choose <Project> to save recorded files in the same folder as your 
ACID project file, or click the Browse button to choose a different folder.

The recorded files folder from the Folder tab of the Preferences dialog is used by 
default unless you choose a project-specific location. If you select the Start all new 
projects with these settings check box, the setting on the Folder tab of the 
Preferences dialog will be updated to use the folder specified in the Project Properties 
dialog.

Start all new projects with 
these settings

Select this check box if your project requirements do not change or you want 
consistent settings for future projects.

Note: If one of the media files cannot be located when you open an ACID project, you can choose to leave the media offline and 
continue to edit events on the track. The events point to the location of the source media file. If you restore the source media file at a 
later time, the project opens normally.
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Getting media files

Now that you’ve created a new project or opened an existing project, the next step is to add media to the project. You can use the 
Explorer window to locate, preview and add media to your project. You can also extract audio from a CD or download media from 
the Web.

Previewing media from the Explorer window

The Explorer window allows you to preview files in looped playback at the current project tempo before adding them to your 
project. You can also preview files in the Explorer in conjunction with playing your project, thereby allowing you to preview how a 
file will sound in the project.

To preview files, use the Start Preview ( ), Stop Preview ( ), and Auto Preview ( ) buttons at the top of the Explorer window.

Previewing a media file

1. Select the media file in the Explorer window that you want to preview.

2. Click the Start Preview button ( ). The media file begins looped playback. You can monitor its levels on the preview bus.

3. Click the Stop Preview button ( ) to end playback.

Previewing multiple media files

You can also use the Explorer’s multiple-selection preview feature to preview a group of files in the order that you select them.

Using Auto Preview

Click the Auto Preview button ( ) to toggle automatic playback of media files when you select them in the Explorer. If your project 
is currently playing when you select a new file, the new file plays back along with your project. This feature allows you to listen to 
the media file in the context of your project.

Adding media to the project

You must add media files to a project before you can paint, arrange, and process them. When you add a file to a project, a new track 
is created to accommodate it. New tracks are added at the current volume of the Preview fader in the Mixer window, unless you 
have set a default track volume level.

There are several methods of adding media files to a project.

Note: Before using long Beatmapped or long one-shot files from CDs or shared network folders, copy the media to your local drive 
for the best possible performance.

Preview your projects with 
these buttons
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Adding media files from the Explorer window

You can use the Explorer window, which operates similarly to the Windows® Explorer, to locate media files for use in projects. 
Display the Explorer, if needed, by choosing Explorer from the View menu, or by pressing Alt+1.

There are three ways to add media files from the Explorer window:

• Double-click the desired file.

• Drag the file from the Explorer to the timeline or track list. Dragging a file from the Explorer to the track name of an existing 
track allows you to replace the original file with the new file, while all events remain in place.

• Right-click and drag a file to the timeline or track list to specify the type of media or clip to be created. When you drop the file, 
a shortcut menu appears that allows you to choose whether to treat the file as a loop, one-shot, Beatmapped track, or as an 
autodetected type.

Adding media files from the Open dialog

There are three ways to add media files from the Open dialog:

• Select the desired file and click Open.

• Right-click the selected file and choose Select from the shortcut menu.

• Double-click the selected file.

Adding media files from outside the application

You can also add a media file to a project by dragging it from Windows Explorer to the timeline.

Adding multiple media files simultaneously

To add multiple media files to the project, Ctrl+click (or Shift+click) to select the files and drag them to the timeline or the track list.

Selected media in 
Explorer window

Selected media in Open dialog
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Extracting media files from CD

You can extract 44,100 Hz, 16-bit, stereo data from CDs. Extracted CD tracks are added to new tracks in your ACID project.

1. Insert a CD in the CD-ROM drive.

2. From the File menu, choose Extract Audio from CD. The Extract Audio from CD dialog is displayed.

3. If you have more than one CD drive, choose the CD drive that contains the audio you want to extract from the Drive drop-
down list.

4. From the Action drop-down list, choose how you want to extract audio:

• Choose Read by track and select each track you want to extract. Each track is extracted to a new track in your project.

• Choose Read entire disc to extract the current CD to a single file.

• Choose Read by range and enter a starting time and ending time (or a starting time and length). The time range is 
extracted to a new track in your project.

Click Play to preview your selection. In order to preview, your CD drive’s audio output must be connected to your sound card, 
or you can connect headphones to the front of the CD drive.

5. Click the MusicID button if you want to obtain CD information using Gracenote MusicID.

If CD information is not available, you can click the CD Info button to display a dialog box where you can edit the CD 
information and submit it for inclusion in the Gracenote Media Database.

6. From the Speed drop-down list, choose the speed at which you want to extract audio.

7. Click OK. The Save As dialog appears.

8. Enter a file name and choose a location for the new file(s).

9. Click Save to start extracting audio.

CD data extraction begins and a progress meter is displayed. If the file is longer than 30 seconds, the Beatmapper™ Wizard 
appears.

10. Use the Beatmapper Wizard or choose to open the file as a one-shot. The extracted file is added to a track.

You can also double-click a .cda file in the Explorer window (or drag it to the timeline) to extract a CD track without opening 
the Extract Audio from CD dialog.

Tip: Extracted tracks can be automatically named for you. From the Options menu, choose Preferences, and on the General tab, 
select the Autoname extracted CD tracks check box.

Note: When adding media from multiple CDs, you may need to press F5 to refresh the Explorer window to view the new CD’s 
contents.
STARTING PROJECTS | 15



Downloading media files from the Web

The Get Media from the Web command allows you to view and download various audio and video files available on the Internet.

1. From the File menu, choose Get Media from the Web.

2. Choose an icon from the left frame to specify the media provider from which you want to download files.

3. Preview the file, select the file you want to open and click Download. The Browse for Folder dialog appears.

4. Select a folder for the download. The selected file is downloaded to the folder specified in the Destination box.

5. When you are finished downloading, close the Get Media from the Web dialog. The file is added to your project.

Click Show Details to display additional information about your download. In this mode, you can add files to a download queue, 
specify where the downloaded files should be stored, and monitor the progress of your downloads. Click Start to begin 
downloading queued files, or click Hide Details to return to basic mode.
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Chapter 4
 Working with Projects

This chapter provides the basics you need to begin working with events and tracks.

Adding and editing events

You have added media to the project, and tracks have been created for the media files. Now you can add events to 
the timeline. The following sections describe three basic techniques used when working with audio events: painting, 
deleting, and moving.

Painting events

After you add a media file to your project, you must paint it on the timeline in order to hear it. When you paint on the 
media file’s track, you create an event that displays the file’s waveform. You can paint events on the timeline using 
either the Draw tool ( ) or the Paint tool ( ).

Clips can also be painted on the timeline with the Draw and Paint tools.

You can add one or multiple clips to a track.

Adding clips to tracks

Drag a file from the Explorer window to an existing track in the timeline to add a clip to the track and add an event 
where you drop the clip. The new clip is set as the active clip for creating events with the Draw ( ) or Paint ( ) 
tool.

You can drag single-stream MIDI files to a track to add clips. When you drag multistream MIDI files to a track, tracks 
and events are created.

You can also record into a track to create a new clip.

If a track has multiple clips, events will be created using the active clip.

Setting the active clip and creating events

It is simple to set active clips and create events with ACID.

1. Click the Paint Clip Selector button in the track header. A menu is displayed to list the track’s current clips.

2. Choose a clip from the menu. The selected clip is used for creating events with the Draw or Paint tool.

Note: Media files must be added to the project before either of these tools can be used to paint events.

Tips:

• The Draw tool adds events to a single track at a time.

• You can drag the Paint tool across multiple tracks to create events on several tracks at once.

Tips:

• When the Paint tool is selected, hold Ctrl while clicking to paint the entire media file as an event.

• When painting MIDI or one-shot clips, you can click the down arrow next to the Paint tool to set the length of events 
that will be created when you drag with the Paint tool.
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Placing events with the Draw tool

The Draw tool is the most common method of placing events on the timeline. This tool allows you to add track-specific events, one 
at a time. In addition, you can use the Draw tool to select, edit, and move events.

1. Click the Draw Tool button ( ) or choose Editing Tool from the Edit menu and choose Draw from the submenu. The pointer 
displays as a pencil icon.

2. Place the Draw tool at the left edge of any track containing a media file.

3. Click and hold the mouse button while dragging the Draw tool to the right. A waveform representing the event appears on the 
timeline as you drag the mouse.

Notice that if you are placing a loop file on the timeline, small indentations appear along the top and bottom edges of the 
event indicating the start and end points of each individual loop.

4. Release the mouse button to end the event.

5. Click the Play from Start button ( ) on the transport bar. The event plays back.

Painting events with the Paint tool

Unlike the Draw tool, the Paint tool allows you to quickly paint multiple events across several tracks. This can be useful when you 
need to quickly add several seemingly random events to a project. The Paint tool is also best used for painting multiple one-shot 
events that will be evenly spaced on the grid lines.

1. Click the Paint Tool button ( ) or choose Editing Tool from the Edit menu and choose Paint from the submenu. The 
mouse pointer displays as a brush icon.

2. Click and hold the mouse button while dragging the Paint tool randomly across the several tracks. Notice that events are 
painted in every grid space the Paint tool contacts.

3. Release the mouse button to stop adding events.

4. Click the Play from Start button ( ) on the transport bar. All new events play back.

Note: Events can be also be drawn from right (end) to left (beginning).

Tip: With the Paint tool selected, you can use Ctrl+click to paint an entire event for one-shot, Beatmapped, and MIDI tracks.

Place the Draw Tool on 
the timeline where you 
want to add an event.

Drag the Draw Tool on the 
timeline to draw the 
event.

Place the Paint Tool on 
the timeline where you 
want to add an event.

Drag the Paint Tool on 
the timeline to paint 
the event.
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Changing the length of events

After an event is painted on the timeline, you may discover that it is too long or not long enough; however, ACID Music Studio 
software makes it easy to change the length of an event. You may find it helpful to turn snapping options on by choosing Snapping 
from the Options menu and choosing Enable from the submenu.

To alter an event’s length, click the Draw Tool button ( ) and drag either end of the event. When you drag the event past the end 
of the file, looped files repeat, but one-shot and Beatmapped tracks draw silence.

Erasing sections of events

Occasionally you may need to delete only specific sections of an event and leave the rest of it intact. The easiest method of deleting 
a section of an event is to use the Erase tool.

1. Click the Erase Tool button ( ) or choose Editing Tool from the Edit menu and choose Erase from the submenu. The pointer 
displays as an eraser icon.

2. Drag in the timeline to delete event data.

Moving events

The position of the left edge of an event indicates when the event becomes audible during playback. You can move events along 
the timeline either individually or as a group.

In addition, you can stack events on top of one another. A longer event placed over a smaller event conceals the smaller event and 
makes it inaudible. A smaller event placed over a larger event is audible and renders the section of the longer event it covers 
inaudible.

1. Click the Draw Tool button ( ).

2. Click the event to be moved. The event is highlighted to indicate that it is selected.

3. Drag the event to a new location on the track.

Tip: With the Erase tool, you can delete an entire one-shot, Beatmapped, or MIDI event. Just hold Ctrl while you click the event.

Tip: You can hold Ctrl or Shift to select multiple events.

Original event Drag the end of the 
event...

...to increase its length.

Place the Erase Tool 
on the event that 
you want to erase.

Click the Erase Tool 
on the event to 
erase the event.
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Making selections

You must select events before you can move or edit them.

Selecting an event

1. Click the Draw Tool button ( ).

2. Click an event. The event is highlighted.

Selecting multiple events

You have several methods for selecting multiple events:

• Press Ctrl or Shift while clicking events.

• Use the Select All on Track command.

• Use the Select Events to End command.

• Use the Select All command.

• Use the Selection tool.

Working with events

In this section, you’ll learn about basic event editing techniques such as cutting, copying, pasting, trimming, splitting, and joining 
events.

Prior to performing the procedures in these sections, verify that the Ripple Edits function is turned off. Ripple Edits are an 
extremely powerful editing option and their scope is beyond that of this chapter. Verify that Ripple Edits is not selected in the 
Options menu.

Copying events

Copying an event, a time selection, or event within a time selection places an exact copy of the selected event(s) on the clipboard, 
but leaves the timeline unchanged. Events copied to the clipboard can be pasted in the project an unlimited number of times. In 
addition, clipboard content remains on the clipboard until replaced by new content.

1. Select the event data you want to copy or make a time selection. For more information, see Making selections on page 20.

2. Click the Copy button ( ) (Ctrl+C) on the toolbar.

Pasting events

The clipboard’s contents can be pasted in a project an unlimited number of times. However, an event is always pasted in the track it 
was copied/cut from. In addition, pasting the contents of the clipboard over an existing event results in the pasted event 
overlapping the existing event. To avoid pasting over existing events, you have two options:

• Use the Paste Insert command.

• Turn on ripple editing.

When events are cut/copied to the clipboard and subsequently pasted into a project, the time data inherent in the cut/copied 
events is maintained and pasted as well. For example, if you select two events on the same track that are separated by five seconds 
of silence, copying and pasting these events results in the five seconds of silence also being pasted into the project.

Selected event

Original events Pasted events
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Taking this concept a step further, if you select discontinuous events from several tracks, copying and pasting these events results in 
any selected time data being pasted into the project as well. This maintains the relative position of events in the project.

Using the Paste command

1. Place the cursor at the desired position on the timeline.

2. Click the Paste button ( ) (Ctrl+V) on the toolbar.

Cutting events

Cutting an event, a time selection, or an event within a time selection removes the audio data from the timeline and places it on the 
clipboard. Once data is placed on the clipboard, it can be pasted back into the project an unlimited number of times. Clipboard 
content remains on the clipboard until it is replaced by new data.

1. Select the event data you want to cut or make a time selection. For more information, see Making selections on page 20.

2. Click the Cut button ( ) (Ctrl+X) on the toolbar.

All selected events are removed from the timeline and placed on the clipboard.

Deleting events

Deleting an event, a time selection, or an event within a time selection removes the data from the timeline and discards it. Deleted 
events are not placed on the clipboard and do not replace or interfere with current clipboard content. In addition, deleted events 
cannot be pasted back into a project.

1. Select the event data you want to delete or make a time selection. For more information, see Making selections on page 20.

2. Press Delete.

All selected events are removed from the timeline and discarded.

Working with tracks

A new track is automatically created for each media file added to a project, and all events placed on the track derive from that file. 
Because of this, you can use track-level functions to affect every event on the track. The following sections explain several basic 
track functions and features.

Understanding clip types

When you add media to a project, a new track is created for the file. Depending on the type of media you add, one of four clip types 
is created to accommodate it: loop, one-shot, Beatmapped, or MIDI. You can identify a track’s type by looking at the paint clip 
selector icon in the track header.

Note: Deleted data can only be replaced in a project using the Undo command. For more information, see Using undo on page 24.

Clip type icons
Loop

One-shot

Beatmapped

MIDI (if Loop button is selected ( ) in the Clip Pool)

MIDI (if Loop button is not selected ( )in the Clip Pool)

Original events Pasted events
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You can also add multiple clips to one track. If you want to use one track for all the guitar loops in your project, you can create a 
single guitar track and add each guitar loop as a separate clip. When a track has multiple clips, the Draw and Paint tools create 
events using the active clip. For more information, see Setting the active clip and creating events on page 17.

A single audio track can contain any combination of loops, one-shots, or Beatmapped clips. MIDI tracks can contain only MIDI clips.

Loops

Loops are small chunks of audio that are designed to create a continuous beat or pattern when played repeatedly. They are usually 
one to four measures long. Loops are the type of file that you will use most frequently.

One-shots

One-shots are chunks of audio that are not designed to loop, and they are streamed from the hard disk rather than stored in RAM if 
they are longer than three seconds. Things such as cymbal crashes and sound bites could be considered one-shots.

Unlike loops, one-shots do not change pitch or tempo with the rest of a project.

Beatmapped

When you add a file that is longer than thirty seconds to a project, the Beatmapper™ Wizard starts, allowing you to add tempo 
information to the file. As a result, these tracks respond to tempo and key changes just like loops.

MIDI

A MIDI track is created when you open a MID, SMF, or RMI file. You can use MIDI tracks to record data from and play back through 
synthesizers and other MIDI-compliant equipment.

Reordering tracks

When building an ACID Music Studio project, you may want to reorder the tracks to place similar instruments in proximity to one 
another. For example, placing all drum loops together in the timeline makes it easier for you to fine-tune the mix of the song’s 
overall drum sound.

1. Drag the track header to a new location in the track list. A heavy black horizontal line appears on the track list to indicate where 
the track will be placed.

2. Release the mouse button. The track is dropped in the new location and the entire track list/timeline adjusts accordingly.

Renaming tracks

To rename a track, right-click the track name and choose Rename from the shortcut menu, or double-click the track name. 
Renaming a track applies to the project only and does not change the file associated with the track.

Duplicating tracks

To duplicate a track, right-click it and choose Duplicate Track from the shortcut menu. An exact copy of the track and its events are 
created and added below the original track in the project. The words “Copy of” appear before the name of the duplicate track to 
identify it in the track list.

Deleting tracks

You can delete unnecessary tracks from a project by selecting the track and using any of the following methods:

• Choose Delete from the Edit menu.

• Right-click a track and choose Delete from the shortcut menu.

• Press Delete.

Tip: You can reorder multiple tracks by holding Ctrl or Shift while selecting tracks and dragging the tracks as a group.
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Copying, cutting, and pasting tracks

Copying a track places an exact copy of the selected track on the clipboard, but leaves the timeline unchanged. To copy a track, click 
the Copy button ( ) (Ctrl+C) on the toolbar.

Cutting a track removes it from the timeline and places it on the clipboard. To cut a track, click the Cut button ( ) (Ctrl+X) on the 
toolbar.

Tracks that are copied or cut to the clipboard can be pasted back into the current project or into a different project an unlimited 
number of times. This is a useful way to share tracks between different compositions. To paste a track, in click the Paste button ( ) 
(Ctrl+V) on the toolbar.

Adjusting the mix

Use the sliders to adjust the mix of a specific track.

Click the slider label to choose what you want to adjust.

Once you have chosen what you want to adjust, drag the fader to adjust the level. You can hold Ctrl or Shift to select multiple tracks 
and move the faders together as a group.

Muting tracks

Each track has a Mute button ( ). Clicking this button shades the corresponding track (to indicate that it is muted) and renders it 
inaudible during playback. Clicking the Mute button a second time returns the track to its original level in the mix. Toggle-muting a 
track is an effective way of determining whether a track contributes to the overall sound of a project.

You can also press Z to mute a track or group of tracks.

Soloing tracks

Located next to the Mute button, the Solo button ( ) allows you to isolate tracks in a project during playback. When you click this 
button during playback, the corresponding track remains audible and all other tracks are muted. Clicking the Solo button a second 
time returns all tracks to their original levels in the mix. Toggle-soloing a track is an effective method of configuring and previewing 
isolated track effects against how they sound in the project.

You can also press X to solo a track or group of tracks.

Function Description
Volume Controls how loud a track is in the mix. A value of 0 dB means that the track plays with 

no boost or cut from ACID Music Studio software. Dragging the fader to the left cuts 
the volume; dragging to the right boosts the volume.

Pan Controls the position of a track in the stereo field. Dragging the fader to the left places 
the track in the left speaker more than the right, while dragging the fader to the right 
places the track in the right speaker.

Because true stereo panning is used, you can introduce clipping when panning a track 
to the left or right. Unlike a left/right balance control—which simply decreases the 
volume of one channel—the default panning mode actually adds the audio from one 
channel to the other. When panning a track, adjust the track volume accordingly.

Note: When adjusting the mix of your tracks, remember to look at the meters on the mixer. Because you are adding the volumes of 
all the tracks together, it is easy to clip the audio output. Make sure that the meters never display the red clip indicator during 
playback.

Tip: Press Ctrl and click the Mute button to mute only the selected track (and restore any other muted tracks). If the selected track is 
already muted, press Ctrl and click the Mute button to restore all tracks.

Tip: Press Ctrl and click the Solo button to solo only the selected track (and restore any other soloed tracks). If the selected track is 
already soloed, press Ctrl and click the Solo button to restore all tracks.

Volume slider Pan slider
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Working with groups of tracks

Select a group of tracks by holding the Ctrl key while you click the track header of the desired tracks. Now you can adjust the 
volume, panning, track color, and other track attributes simultaneously.

Using undo and redo

You have unlimited undo and redo capabilities in ACID Music Studio projects. Each edit you perform is added in the project to an 
undo history, which allows you to quickly restore the project to any of its previous states. In addition, undoing an edit automatically 
places it in the project’s redo history where it can be quickly re-performed. However, any new edit performed on the project 
overwrites the redo history.

Using undo

To undo an edit, click the Undo button ( ) on the toolbar or press Ctrl+Z. Edits are undone in the reverse order they were 
performed.

Undoing a series of edits

Clicking the down arrow next to the Undo button ( ) displays the project’s undo history. The history displays as a drop-down 
list with the most recent edit located at the top. Undoing an edit in the list requires all subsequent edits to be undone as well.

1. Click the arrow to the right of the Undo button ( ). The undo history appears.

2. Locate the edit to be undone. Notice that all subsequent edits are automatically selected and the total number of edits to be 
undone is indicated at the bottom of the drop-down list.

3. Click the edit to be undone. The project is restored to the state it was in prior to the selected edit.

Undoing all edits

Choosing Undo All from the Edit menu undoes all project edits and automatically adds them to the redo history.

Using redo

To redo an edit, click the Redo button ( ) on the toolbar or press Ctrl+Shift+Z. Edits are re-performed in the reverse order they 
were undone.

Redoing a series of edits

Clicking the down arrow next to the Redo button ( ) displays the project’s redo history. The history displays as a drop-down list 
with the most recently undone edit located at the top. Redoing an edit in the list requires all subsequently undone edits to be re-
performed as well.

1. Click the arrow to the right of the Redo button ( ). The redo history appears.

2. Locate the edit to be redone. Notice that all subsequently undone edits are automatically selected and the total number of 
edits to be redone is indicated at the bottom of the drop-down list.

3. Click the edit to be redone. The project is restored to the state it was in prior to the selected undone edit.

Clearing the undo history

You can clear the undo and redo histories without closing the project or exiting the application. After the histories are cleared, new 
ones are created as you continue building the project.

1. From the Edit menu, choose Clear Undo History. A confirmation dialog appears, alerting you that this action permanently 
deletes the current edit histories.

2. Click Yes to clear the edit histories or No to retain the current edit histories.

Note: The undo and redo histories are cleared when you close the project or exit the application.

Note: Clicking the desktop outside the drop-down list cancels the redo operation.
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Playing the project

You have several methods for playing your projects.

Using the transport bar

All buttons required to play your project are located on the transport bar. The transport bar should look somewhat familiar to you, 
as it contains buttons found on most home CD and cassette players. For more information, see Transport bar on page 8.

Using playback options

As you build a project, you will likely have different playback needs. For example, you may want to hear the project in its entirety 
when checking the final mix, but not when you are working on the ending. Because of this, you have three playback options:

• Playing the entire project.

• Playing from the cursor position.

• Playing in looped playback.

Playing the entire project

To begin playback from the beginning of the project, click the transport bar’s Play from Start button ( ) or press Shift+Spacebar. 
To stop playback, click the transport bar’s Stop button ( ) or press Spacebar.

Playing from the cursor position

To begin playback from the current cursor position, click the transport bar’s Play button ( ) or press Spacebar. To stop playback, 
click the transport bar’s Stop button ( ) or press Spacebar.

Playing in looped playback

You can also limit playback to a specific loop region on the timeline. This playback method uses the transport bar’s Loop Playback 
button ( ) and allows you to fine-tune mixes and effects while continually listening to the selected area. For more information, see 
Transport bar on page 8.

1. Drag the handles of the loop bar to create the desired loop region.

2. Click the Loop Playback button ( ) to turn on looped playback.

3. Click the transport bar’s Play button ( ) or press Spacebar. Playback of the selected area begins. To stop playback, click the 
transport bar’s Stop button ( ) or press Spacebar.

Using the metronome

You can use the ACID Music Studio metronome feature to keep time during playback. If you have the Metronome button ( ) 
enabled on the toolbar, the metronome will automatically play when you start playing your project.

The metronome sounds are created by the general MIDI sound set, and the volume of the metronome during playback is 
determined using the Preview fader in the Mixer.

The metronome’s sound is not mixed in the final rendering of the project.

Handle Loop bar
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Using the Mixing Console

The Mixing Console window is a dockable window with a default location in the lower-right corner of the ACID workspace. The 
Mixer window contains the following controls:

• A Preview fader, which allows you to adjust the loudness of media files previewed from the Explorer window, Track Properties 
window, Beatmapper, or the Chopper tool. Also, the Preview fader’s volume determines the volume of new tracks added to the 
project, unless you have set a default track volume level. This allows you to set up a quick mix while you are adding media to 
your project.

• A Master bus fader, which controls the overall volume.

• Faders for up to 26 project busses when added to the project.

• Faders for up to 32 assignable effect chains when added to the project.

• Faders for up to 32 soft synth controls when added to the project.

The function of the bus, assignable effect, and soft synth controls are beyond the scope of this chapter.

Viewing the Mixing Console window

The Mixing Console window appears by default when you start the application, but you can hide it if necessary. To view or hide the 
Mixing Console window, choose Mixing Console from the View menu or press Alt+3. A check mark appears adjacent to the 
command to indicate when the window is displayed.

Mixing Console toolbar

The Mixing Console toolbar is displayed at the top of the Mixing Console window and allows you to quickly configure the window’s 
display, downmix audio, dim the output, or add tracks, assignable effects, or busses.

Item Description
Properties and 
Layout

Click the Properties and Layout button ( ) to open the Audio tab in the Project Properties 
dialog, or click the down arrow and choose a command from the menu:

Audio Properties Displays the Audio tab in the Project Properties dialog.

Show Channel List Displays or hides the Channel List on the left side of the Mixing Console 
window.

Select a channel strip’s check box to display it in the Mixing Console, or 
clear a check box to hide a channel strip without removing it from your 
project.

Show Channels Choose a command to configure which channel strips are displayed in the 
Mixing Console window.

• Show All Channels: Displays all channel strips in the Mixing Console.

• Audio Tracks: Shows or hides audio track channel strips.

• MIDI Tracks: Shows or hides MIDI track channel strips.

• Audio Busses: Shows or hides auxiliary bus channel strips.

• Soft Synth Busses: Shows or hides soft synth bus channel strips.

• Assignable FX Busses: Shows or hides assignable FX channel strips. 

• Master Bus: Shows or hides the Master bus channel strip.

• Preview Bus: Shows or hides the Preview bus channel strip.

Show Control 
Regions

Choose a command to configure which portions of the channel strips are 
displayed in the Mixing Console window.

• Show All Control Regions: Displays all control regions.

• Insert FX Control Region: Shows or hides the Insert FX control region.

• Sends Control Region: Shows or hides the Sends control region.

• I/O Control Region: Shows or hides the I/O control region. 

• Peak Meters Control Region: Shows or hides Peak Meters.

• Faders Control Region: Shows or hides volume faders.

Show Control 
Region Labels

Choose this command to show or hide control region labels in channel 
strips.

Show Fader Ticks Choose this command to show or hide the fader ticks next to the faders.

Channel Width Choose a setting to indicate whether you want to view narrow, medium 
(default), or wide channel strips in the Mixing Console window.
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Channel List pane

The Channel List pane is displayed on the left side of the Mixing Console window.

To show or hide the pane, click the down arrow next to the Properties and Layout button ( ) and choose Show Channel List 
from the menu (or right-click the Mixing Console window and choose Show Channel List from the shortcut menu).

The top of the Channel List pane displays a listing of all tracks, busses, and assignable effects chains in your project. Select a 
channel’s check box to include it in the Mixing Console display, or clear a check box to hide the channel without removing it from 
your project.

Clicking a track, bus, soft synth, or assignable effects chain in the Channel List pane selects that channel. You can hold Ctrl or Shift to 
select multiple channels to perform ganged edits.

View pane

The View pane is displayed on the left side of the Mixing Console window. If the Channel List pane is visible, the View pane is 
displayed between the Channel List pane and the Channels pane.

Meter Layout Choose Meter Layout, and then choose a command from the submenu to 
reset clip indicators; set the display range; or display labels, peaks, or 
valleys in the channel meters.

Insert Audio Track Adds an audio track to your project.

Insert MIDI Track Adds a MIDI track to your project.

Insert Assignable FX Creates an assignable FX chain that you can route to one or more tracks in your project.

To delete an assignable FX chain, right-click the assignable FX channel strip and choose Delete 
from the shortcut menu.

Insert Bus Adds a bus to your project. The Audio tab in the Project Properties dialog is updated to reflect 
the new number of busses.

To delete a bus, right-click the channel strip for the bus and choose Delete from the shortcut 
menu.

Insert Soft Synth Adds a soft synth to your project.

To delete a soft synth, right-click the channel strip for the soft synth and choose Delete from the 
shortcut menu.

Item Description
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You can use the buttons in this pane to show or hide components in the Mixing Console.

Item Description
Show All Click to show channel strips for all tracks, busses, and assignable effects chains. 

Audio Tracks Click to show or hide channel strips for audio tracks.

If your project does not contain any audio tracks, this button is unavailable.

MIDI Tracks Click to show or hide channel strips for MIDI tracks.

If your project does not contain any MIDI tracks, this button is unavailable.

Audio Busses Click to show or hide channel strips for busses.

If your project does not contain any busses, this button is unavailable.

Soft Synths Click to show or hide channel strips for soft synths.

If your project does not contain any soft synths, this button is unavailable.

Assignable FX Click to show or hide channel strips for assignable effects chains.

If your project does not contain any assignable effects chains, this button is 
unavailable.

Master Bus Click to show or hide the channel strip for the Master bus.

Preview Bus Click to show or hide the channel strip for the Preview bus.

Insert FX Click to show or hide the Insert FX control region in channel strips.

Sends Click to show or hide the Sends control region in channel strips.

I/O Click to show or hide the I/O control region in channel strips.

Meters Click to show or hide the Peak Meters control region in channel strips.

Faders Click to show or hide the Faders control region in channel strips.

Channel Width Drag the slider toward the Zoom Out Track and Bus Width button ( ) to decrease 
the width of the channel strips, or drag toward the Zoom In Track and Bus Width 
button ( ) to increase channel strip widths.
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Channel strips

Tracks, busses, soft synths, and assignable effects chains are displayed as channel strips in the Mixing Console.

Tips:

• If you want to change the order in which channels are displayed, you can click the channel label and drag a channel strip to a new 
location.

• Hover over a fader and roll your mouse wheel to change its setting.

• To edit a fader value quickly, you can double-click the displayed value to type a new value.

• Hold Ctrl while dragging a fader to move it in fine increments.

Item Description
Insert FX Control Region The Insert FX control region displays the insert effects chain for a track or bus.

Note: MIDI tracks do not have this region on the channel strip.

Sends Control Region The Sends control region displays controls for routing tracks to busses or assignable effects chains. For 
assignable effects chains, the Sends control region also displays an input fader and meter.

Note: MIDI tracks do not have this region on the channel strip.

I/O Control Region The I/O control region allows you to choose the recording input for a track or route a channel to a bus or 
hardware output.

Peak Meters Control Region The Peak Meters control region displays peak meters you can use to monitor instantaneous levels during 
playback and determine the loudest level in your audio signal.

Note: To change the range of all meters in the Mixing Console, drag the Meter Range slider in the View 
pane (or right-click a meter and choose a range from the shortcut menu).

Faders Control Region The Faders control region allows you to control a channel’s gain.

• Audio track channels display controls for the track automation mode, arm for record, input monitor 
mode, mute, solo, pan, track gain, and phase.

• MIDI track channels display controls for the track automation mode, arm for record, MIDI input, solo, 
mute, pan, and track gain.

• Bus channels display controls for the bus automation mode, mute, solo, pan, bus gain, and pre/post fader 
effects processing.

• Assignable effects channels display controls for the bus automation mode, mute, solo, pan, and bus gain.

If the Peak Meters control region is not visible, the Faders control region also displays a peak meter.

Channel Label The Channel Label displays the name of the track or bus. Double-click to edit the name.

Insert FX Control Region

Sends Control Region

I/O Control Region

Peak Meters Control Region

Faders Control Region

Channel Label
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Chapter 5
 Recording

ACID® Music Studio™ software can record audio into multiple mono or stereo audio tracks while simultaneously 
playing back existing audio and MIDI tracks. You are limited only by the performance of your computer system and 
audio hardware. Audio is recorded to a media file on your computer and into an event on the timeline. You may 
record into an empty track, a time selection, an event, or a combination of time and event selection. Audio output 
from your computer during recording is not necessarily recorded with the new audio.

You can also record into multiple MIDI tracks and MIDI step recording.

Recording audio

Preparing to record

Before you record, you must arm the tracks into which you will record the new audio. You must also select the 
recording settings for the tracks. You have the additional options of using a metronome or turning off playback 
during recording.

You may record into an empty track, a time selection, an event, or a combination of time and event selection. You can 
also record multiple takes for an event so you can maintain multiple versions of an event that you may play back and 
edit.

Arming the track for recording

Whether recording into an existing track, an empty track, a selected event, or a time selection, you must prepare a 
track for recording. You can arm multiple tracks prior to recording.

Click the Arm for Record button ( ) in the track list.

Once a track is armed, a record meter appears in the track list. Depending on your hardware, a record gain fader may 
also appear.

In addition, one of two Record Device Selector buttons appears: ( ) or ( ). The button that appears is based on 
the Audio device type selected in the Audio tab of the Preferences dialog.

Recording into an empty track

1. Select a track. Alternately, to record to a new track, choose Audio Track from the Insert menu.

2. Place the cursor on the timeline where you want to begin recording.

3. Arm the track by clicking the Arm for Record button ( ) on the track.

Button Description

 Stereo

 Mono left

 Mono right

This button appears when Use Microsoft® Sound Mapper™ has been selected as 
the audio device type on the Preferences Audio tab. The Sound Mapper allows 
you to choose how the signal will be recorded: stereo or mono. Click this button 
to view a menu with Stereo, Left, or Right.

 Stereo

 Mono left

 Mono right

This button appears when the Windows® Classic Wave Driver or an ASIO device 
has been selected as the audio device type on the Preferences Audio Device 
tab. When you choose this option, you can specify which device (e.g., sound 
card) you will record from on any given track prior to recording. Click this button 
to view a menu with Stereo or Mono, and a submenu with all available devices 
for either option.

Arm the track first. Track is ready for recording.
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4. Start recording by clicking the Record button ( ) on the transport bar.

Depending on the recording selection, a waveform is created along the timeline as you record into the armed track(s).

5. Stop recording by clicking the Record button ( ) again or the Stop button ( ) on the transport bar.

6. A dialog displays the name and location of the file or files that were just created. Click Done to return to the main workspace.

Monitoring audio levels

While you’re recording, a responsive meter is provided in the track header to monitor the incoming signal level of the selected 
recording device. It is important that you record with the highest signal possible without clipping.

A reading of 0 dB is the maximum for a digital signal. Clipping occurs when the incoming signal is too high to be represented as a 
digital value. The result is distortion in the recording. A clipped signal will be indicated by a red Clip warning at the end of the 
meters.

Right-click the meters and choose a command from the shortcut menu to adjust the display of the meters.

Item Description
Delete Removes selected file.

Rename Changes the name of a selected file.

Delete All Removed all files in dialog.

Show after every recording session When selected, ACID software displays this dialog after each 
recording session.

Done Returns to the timeline.

Start/stop 
recording

Stop 
recording

Recorded 
waveform
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Recording MIDI 

You can use an external MIDI controller (or the keyboard/drum list between the track header and timeline) to record MIDI into your 
ACID Music Studio project.

You can record in real time during project playback or use step recording to build MIDI tracks.

Setting up a MIDI controller for recording into a track

1. Select the MIDI track you want to record into, or press Ctrl+Alt+Q to add a new, blank MIDI track to your project.

2. Choose a MIDI input port by clicking the MIDI Input button on the track header. Choose a command from the menu:

• Auto Input  — Uses automatic input routing.

• Input Off  — Turns off MIDI input to the track.

3. Choose a MIDI input channel:

a. Click the MIDI Input button on the track header.

b. Choose MIDI Channel from the menu, and choose the MIDI channel you want to send data to the track, or choose All if 
you want the track to listen to all channels.

4. Click the MIDI Input button on the track header and choose Send MIDI Input Thru to MIDI Output from the menu if you want 
to echo notes from the MIDI controller to the track's MIDI device or soft synth for monitoring.

Recording MIDI in real time

You can record MIDI in real time while your project plays back.

1. Connect a MIDI controller to your computer. If you do not have a MIDI controller, you can use the keyboard in the timeline 
(when in MIDI timeline editing mode) or the keyboard in the Soft Synth Properties window.

2. Select the Arm for Record buttons ( ) on the tracks where you want to record. Arming a track enables it for recording.

3. Choose a MIDI input device and channel for each armed track. For more information, see Setting up a MIDI controller for recording 
into a track on page 33.

4. Set up any desired MIDI message, velocity, or quantize filters for your armed tracks.

5. Position the cursor where you want to start recording.

6. Click the Record button ( ) on the transport bar to start recording. MIDI messages from your controller are recorded as you 
play them.

• Notes are added to an event in the timeline.

• MIDI controller adjustments (such as pitch wheel and modulation wheel movements) are recorded as track envelopes.

MIDI controllers are recorded in latch mode: envelope points are created when you change a control setting, and 
recording continues until you stop playback. When you stop adjusting the control, the control's current setting overwrites 
the existing envelope points.

Tip: If you use the keyboard/drum list between the track header and timeline to input MIDI notes, note that the buttons are velocity 
sensitive: clicking toward the right side of a button plays the note with a higher velocity setting than clicking toward the left side. The 
keyboard/drum list is visible in inline MIDI editing mode.

Important: Attempting to record MIDI controller data over an existing event will overwrite existing note data.

Note: Not all VSTi plug-ins can record using the keyboard in the Soft Synth Properties window.

Note: Envelope points are not thinned when recording MIDI controllers from a hardware device.
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7. To stop recording, click the Record button ( ) again or click the Stop button ( ) on the transport bar.

A new clip is created for the recorded MIDI data on each armed track. You can use the Clip Pool tab in the Track Properties 
window to manage clips.

Using MIDI step recording

Click the MIDI Step Record button ( ) to open the MIDI Step Record dialog, where you can record by specifying the interval 
between MIDI messages. Step recording allows you to record notes with very precise timing.

1. Connect a MIDI controller to your computer. If you do not have a MIDI controller, you can use the keyboard in the timeline 
(when in MIDI timeline editing mode) or the keyboard in the Soft Synth Properties window.

2. Select the Arm for Record buttons ( ) on the tracks where you want to record. Arming a track enables it for recording. If you 
do not arm a track for recording, a new MIDI track will be created when you click the MIDI Step Record button ( ).

3. Choose a MIDI input device and channel for each armed track. For more information, see Setting up a MIDI controller for recording 
into a track on page 33.

4. Set up any desired MIDI message, velocity, or quantize filters for your armed tracks.

5. Position the cursor where you want to start recording.

6. Click the MIDI Step Record button ( ). The MIDI Step Record dialog is displayed.

7. Use the MIDI Step Record dialog to set options for recorded MIDI notes.

a. Click the Step size button and choose the interval between the beginnings of notes.

Select the Tuplet check box to set irregular intervals. For example, to set a triplet interval in 4/4 time, select the Tuplet 
check box and choose 3 in time of 4.

b. Click the Duration button and choose the length of the note’s sustain. When you choose a duration longer than the step 
size, notes will overlap.

c. To set the note-on velocity for recorded notes, type a value in the Velocity box. If you want to record note-on velocity 
from your controller, select the As Played check box.

8. MIDI messages from your controller are recorded as you play them, and notes are added to an event in the timeline.

9. To stop recording, close the MIDI Step Record dialog or click the Stop  button on the transport bar.

Note: You can also record into time selections, punch into MIDI events, or record multiple clips (when recording into a selection with 
Loop Playback  selected) in the same way you record audio.

Note: Not all VSTi plug-ins can record using the keyboard in the Soft Synth Properties window.

Notes:

• MIDI controller adjustments (such as pitch wheel and modulation wheel movements) are not recorded in step record mode.

• If you press a key before releasing the current key, both notes will be recorded at the same timeline position. Release both keys to 
advance to the next step.
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Chapter 6
 Saving and Rendering Projects

Saving a project

Though ACID® Music Studio™ software provides you with the tools to quickly build impressive musical projects, you 
may find yourself building elaborate projects over a period of weeks or even months. While you are working on a 
project, you should save it in the software’s native format, the ACID project file (.acd).

When you are finished building a project, you can render projects in a variety of formats. You should determine the 
project’s final format (or formats) based on how you will deliver the media. For example, you would render to a 
streaming media format if you plan to publish your project to the Internet.

An ACID project file (.acd) is the default file format for saving a new project and should be used for saving unfinished 
projects. There are two ACID project file types.

1. To save a file, display the Save As dialog using any of the following options:

• Click the Save button ( ) on the toolbar.

• From the File menu, choose Save.

• Press Ctrl+S.

2. From the Save in drop-down list, choose the drive and folder where the file will be saved.

3. Enter a name for the project in the File name box.

4. From the Save as type drop-down list, choose the desired ACID project file type.

5. If you want to save a copy of each of the project’s media files to the same location as your project file, select the 
Copy all media with project check box. This is available when saving as an ACID project file.

6. Click Save. The project is saved.

Specifying locations for saved media files

You can use the Folders tab on the Preferences dialog to specify locations for saving your project media files, such as 
MIDI or extracted CD data. Once you set these locations, ACID Music Studio software automatically defaults to the 
specified folders when saving project media. To set folder preferences, choose Preferences from the File menu and 
click the Folders tab.

Important: If you use this version of ACID Music Studio software to save a project originally created in an earlier 
version of ACID software, it will be unusable in earlier versions of ACID software. Use the Save As dialog to save the 
project with a new name after editing it.

Note: Be aware that projects containing MIDI files that are routed to external MIDI ports must be rerouted to internal 
DLS soft synths to be included in the rendered mix.

Format Extension Description
ACID Project File .acd Contains all information regarding the project including 

track layout, envelope settings, and effects parameters. 
However, this type of file does not contain actual audio, 
only references to the audio files.

Embedded Media .acd-zip Contains all information regarding the project including 
track layout, envelope settings, and effects parameters. 
In addition, all audio files used in the project are 
embedded into the project file.

If you save a project in .acd-zip format, the project file 
and all media files are copied to a temporary files folder. 
If you continue to work on your project after saving the 
.acd-zip file, your changes are saved to the files in this 
temporary folder.

Note: Once the project is saved, you can use the Save As command from the File menu to create a copy of the 
project with a new name or save to a different ACID project file format.
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Rendering projects

Rendering refers to the process of converting the ACID Music Studio project into a file that is formatted for a specific playback 
method. Possible playback methods include media player applications, Internet streaming media, CD-ROM, and CD audio. When an 
ACID project is rendered, it is not overwritten, deleted, or altered, and you are able to return to the original project to make changes 
and re-render.

1. From the File menu, choose Render As. The Render As dialog appears.

2. From the Save in drop-down list, choose the drive and folder where the file will be saved.

3. Enter a new name for the project in the File name box.

4. From the Save as type drop-down list, choose the desired file format.

5. If the selected file type supports it, you can choose an encoding template from the Template drop-down list, or click Custom 
to create a new template.

6. Select or clear the following check boxes as needed:

• Select the Save project as path reference in rendered media check box if you want to save the project path information 
with the rendered file to easily return to your source project if you use your rendered file in another project.

• Select the Render loop region only check box if you want to save only the portion of the project that is contained within 
the loop region. The loop region does not need to be active for this option to work.

• If the selected file type supports it, you can select the Save project markers with media file check box to include markers 
and regions in the rendered media file.

• If the selected file type supports it, you can select the Save sections as regions with a media file check box to include 
sections in the rendered media file. If the information cannot be saved to your media file, an .sfl file will be created (using 
the same base name as your media file).

• If your project contains video, you can select the Stretch video to fill output frame (do not letterbox) check box to have 
your video reformatted so that it fills the output frame size listed in the Description box. When the check box is cleared, 
the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing).

• If your project contains video and you see unacceptable artifacts in the rendered video, you can clear the Fast video 
resizing check box. Turning off this option can correct the artifacts, but your rendering time will increase significantly. 

7. Click Save. A progress dialog appears.

8. When rendering is complete, you can choose one of the following options:

• Click Open to start the associated media player and play the newly rendered file.

• Click Open Folder to open Windows Explorer and display the location of the newly rendered file.

• Click Close to close the progress dialog and return to the ACID window.

Note: If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a 
path reference, the project file and all media must be available on your computer.
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